Problem with my account

I was trying to launch my rekord buddy 2 and i had a pop up message that it was saying that i dont have authorization , i reset the license key so i could get another one and i cant find anything…!!! Can you help me please ?

1 Like

Same here :frowning:

Do you both mean you can’t find your license key or that the license key is not accepted once you enter it?

If you’re looking for your license key, the online manual has a section on that.

license key was not accepted and i made a reset and i cant launch my rekord buddy app , is it possible to send me a new one…?

And when i tried before 5 minutes to find my purchase history apears me this

update : i finaly found my license key in my purchase history but i have the same problem , the app says me that i dont have previous authorisatons and i cant update it…i run the 2.1.17

I deleted and i re instaled the app and everything is ok…!!! thank you for your help and sorry for all this messages…!!!

That’s odd. Feel free to post back here if you see the same issue again.

Hi Damien!

Long time user of your software, love it! Thank you very much, because of your software I can enable the workflow I need. Very much appreciated.

However now I’m encountering a couple of issues. At first I emailed you, but it said to post on forum, which I did. However after 2 weeks I still did not get a reply, then when I tried to login again it said a user was already logged in and I am locked out of the forum and my account and to contact administrator which can only be done if you have a forum login… so I had to set up a new account to post this message to you.

My first original problem was that when installing the new version, I encountered an error which said I was out of activations (I only have record buddy on this computer), went back to old version and no issues. This is when I posted on the forum. But now new problem is I am locked out of the forum / and account due to some weird bug.

So now 2 problems - can you please help resolve?

@elmysterio First and foremost, the lack of reply from your original message is my fault. It fell through the cracks and I didn’t reply to it after loosing track of it. It’s my bad and I’m sorry about that.

I’ve reset your authorizations so that should take care of that.

Second, regarding your account issue, can you log in to your account on the main website?

Hi there Damien,

I’m afraid I can’t log into my account or the forum. See the attachments below for the error messages I’m getting. I did reply again via email, but I think it didn’t go through ?

When I log into the main website it keeps sending a verification link request, I click that and it then sends error on session blocked.

Please note - that this is for my original account which the software is registered under not this account.

Ok, I’ve logged out all the sessions from your other account. Try it now and let me know.

(don’t post your email in a public forum, you’ll attract spam and scammers :slight_smile: )

I need all the computers on my account de-authorized.

@waltwhite I replied to your other post. Please don’t post multiple times for the same issue.

This topic was automatically closed 333 days after the last reply. New replies are no longer allowed.