Just Want to Update My Serato

Ive posted this issue and I’ve even tried new beta all I want is a consistent working rekordbuddy. I was given the base Rekord buddy 2 2.0.27 but keep getting error while exporting my updated collection to Serato

Can you select ‘send crash log’ and then relaunch the app so that I can take a look at the log here?

okay I sent the crash log out to you.

Let me take a look.

I added some more debug info in the latest build. Can you update and make the app crash again, then relaunch?

Sorry But what do you mean exactly by updating it?

Two ways to update the app:

  • You can go to your account on the next.audio website and there should be a download link in your past purchases.
  • You can launch the app itself and select ‘Check For Updates’ in the main menu. This should come up with a dialog offering you to update.

tried the second option its says rekordbuddy is up to date so ill just try the first but uninstall it first.

Tried both options and same issue I sent over the report.

Hello??? I tried to update with both options and nothings happening.

I had the same problem, reset the app

Like delete it then re download it ?

No, hold down “command” while starting the app. if not its either “control” or “option”. If you look up my post you’ll see I had the same problem. I just don’t remember which key I held down when I restarted the app, sorry

@pmysko Just tried that and imported everything back to my original imported setup then tried exporting it still crashes.And @damien also tried to update and still not showing a new update is available.

Can you confirm which build number shows up when you launch the app right now?

(side note, try not to re-install or start from scratch when trying to help me figure out issues. This basically potentially hides the issue, without me being able to diagnose it first).

I just know how to reset it. Beta still Buggy.

@LaFrance is not posting about the beta here. He is posting about the 2.0 build. That’s why I want more info.

Hey so its v2.0.28(568)

Ok so it says no update available because that’s the latest build currently.

Are you still getting the crash suing that version? If so I can look in my crash log lists and see if I find it.

Yes it still crashes.