Couldn’t connect to the server - 2.0

Hi Damian. I’m hoping you can help with this issue. I’m using RB 2.0. Last time I used it, it was fine with the new 2.0. Now when I open it a prompt says “Couldn’t connect to the server. Your previous authorization will be valid for up to 14 days since the last valid authorization.”

However I’m able to open RB 2.0. Although no files are showing whatsoever. It’s just a black screen.

I’m running MacOS Mojave 10.14.5. So everything should be ok.

Can you please help.

Thank you,
Athol.