Beta memory cues

Since a few days in running the latest beta.
I’m syncing traktor to recordbox.

The previous version synced it so recordbox gave me 3 hot cues and turned the rest into memory cues.

When I sync now it only places 3 hotcues and won’t add the memory cues.

I’m not sure if it’s a bug or that I missed an option.

Any help would be appreciated.
Thanks!

I haven’t seen this in the latest beta but let me try and reproduce it here first.

Could you zip up and send me your Traktor collection.nml file so I can try and reproduce this? I’m not seeing this problem here right now.

This topic was automatically closed after 28 days. New replies are no longer allowed.

I’ve reopened the topic in the hope that you get a chance to send me the above info. I’d love to investigate the problem.