Authorisation failed for this license

Dear Rekord Buddy,

I have been able to install the app, however now I get the following error message:

I read through the ‘getting started’ section as well as the faq and couldn’t find a solution.


Let’s make sure you’re entering the correct license key.

Launch the app while holding CONTROL down in order to reset your license key.

Check out this section in the Rekord Buddy manual for more info on where to find your license key.

Make sure you enter it correctly with all its 32 characters and let me know if that works.

When I start Rekord Buddy with control pressed down I get asked if I want to reset my library. After I say ‘yes’ I still get the same error message.

1 Like

Sorry on Windows it’s a different key. It’s the Windows key I believe, right next to the space bar (I’m using Windows on a mac so I don’t see the correct keys).

Resetting the license key works with the windows button, however even after submitting the correct 32-character code multiple times I keep getting the same error message.

I still have the same problem. When I go to my licenses on the page now it desplays the following message:

rb screenshot

The error in the Past Purchases page is unrelated. It’s part of something we’re fixing after migrating servers last night.

Let me look at the activation issue though, see if I can see something on my end.

Can you try 2.2b11? I’ve just posted it.

Hey Damien, thanks for the hard work.

The link in the thread to the beta installer no longer works. It says the page is not found.

Let me check.

Fixed the link.

Did you get a chance to try this?