Account Authorization

Hello! I’m trying to re-install Rekord buddy 2 software and got a notification that there’s too many computers authorized on the account. There should only be 2 serial #s under the account which are FVH5 and DTY3 (last 4 digits).

Welcome to the forums! I reset your authorizations for you.

You can also reset your authorizations yourself via your account.

Great and thanks for the info about authorizing in our account. Super helpful!

1 Like

It will be even easier in the new version of the website we’re building. I’ve contracted someone out to help me out with this.

mate, can you help me? I’ve paid 70 odd Australian dollars for your software and I have absolutely no access to it!!! I’ve deleted the app and tried to reinstall it to no avail!
prompt reply would be good! if we are paying hard earned cash we at least expect a trouble free exchange, I install it it sends me to a page that says I need a license to authorise my account, when I try to go to your site to obtain said license - the link doesn’t work

Hey @ruebs74 I’ve replied to your other post, let’s take it from there. In the future, try not to post multiple times for the same issue since it doesn’t speed anything up and it just makes me spend time replying multiple times. Thanks!

Sorry bro, it’s 145 am here, it was definitely user era, sorry for the abruptness, thank you for your prompt reply.

Hey I can’t figure out how to create a new thread on here but anyway I’m having same issue I sent an email 18 days ago.

Can you please help?

I don’t do any support via email, the only official support is here on the forums, so I’m not sure where you sent the email to but it didn’t get to me :slight_smile:

Check out this section of the manual which describes the way you can now reset your auths by yourself.

Well, when I sent the email there was still an email posted on your contact page for support so my apologies.

That support page, I already tried that. That’s why I’m here. :slightly_smiling_face:

I attempted to reset my activations as i got a new computer and the site is telling me i still have 2 licenses activated and my machines are not working. It keeps saying “your app receipt is invalid.”

I the Ctl-Shift launch, it asks me if i want to reset my license and receipt. I hit yes, it then prompts me to enter my license key.

We then end up in an endless loop. I already reset them thru the site and it immediately chewed the 2 activations back up somehow. No clue what’s going on. but can’t do it again as it’s telling me to wait the 3 months.

My bad, I was going by your post saying the you were having the same issue as this thread. From what you are saying now, it doesn’t seem to be the same issue.

I believe what you are seeing is an issue tackled by this existing thread. Basically if you’re running macOS 10.12+ you need to update to the lates 2.1 build and if you are on macOS 10.10 or 10.11 I posted a special 2.0 build to fix the issue.